Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Source Not Found Error [Android 1.5/Eclipse Ganymede 3.4]

Source Not Found Error [Android 1.5/Eclipse Ganymede 3.4]

Put problem concerning Views, Layouts and other XML-Resources (like AndroidManifest) here.

Source Not Found Error [Android 1.5/Eclipse Ganymede 3.4]

Postby ashywood » Fri May 08, 2009 3:46 am

Thank you for answering my previous question. I'm pretty new but I appreciate the knowledge.

I was wondering if anyone ran into this issue. I've reinstalled my SDK/Eclipse and ran the appropriate updates, but when I debug, I get the following error:'Source Not Found'. I've attached both a visual and a text file of said issue.

The closest issues I've seen on the forums are:

Here: Source Not Found In Eclipse
Here: Source Not Found Error
Here: Changing ContentView by Button...

I've also followed the examples here, but that also gives me the same errors. I'm only trying to simply go from one layout to another with just an OnClickListener attached to a .png button. Thanks for any help you can provide.
Attachments
debugtxt.txt
Debug txt.
(10.75 KiB) Downloaded 57 times
Source Not Found.jpg
Source Not Found.jpg (102.14 KiB) Viewed 307 times
ashywood
Freshman
Freshman
 
Posts: 5
Joined: Tue Apr 28, 2009 2:34 am

Top

Return to View, Layout & Resource Problems

Who is online

Users browsing this forum: No registered users and 7 guests