Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Problem while switching from portrait to landscape mode

Problem while switching from portrait to landscape mode

Put problem concerning Views, Layouts and other XML-Resources (like AndroidManifest) here.

Problem while switching from portrait to landscape mode

Postby parimalraj2000 » Wed Nov 19, 2008 8:14 am

Hello All,
I am very new in Android. I have developed one application where there are couple of image buttons at the bottom of the screen. When emulator is running in Portrait mode, it's going fine. But when I am switching over to Landscape mode, I am not been able to see any buttons. Everything is becoming a mess. Can anybody please help me to solve the problem.
I thought that Android will automatically take care the switching of co-ordinates.

Please help me how can I solve the problem.

Thanks you so much in advance for your help.

regards,
Parimal
parimalraj2000
Junior Developer
Junior Developer
 
Posts: 18
Joined: Tue Nov 04, 2008 10:01 am

Top

Postby MrSnowflake » Wed Nov 19, 2008 1:28 pm

Make 2 layout files the main in layout and the one for landscape in layout-land (or something like that, check the docs for the real name).
User avatar
MrSnowflake
Moderator
Moderator
 
Posts: 1439
Joined: Sat Feb 16, 2008 3:11 pm
Location: Flanders, Belgium

Top

Return to View, Layout & Resource Problems

Who is online

Users browsing this forum: No registered users and 6 guests