I want to download/play video from our content site but

Put problem concerning Views, Layouts and other XML-Resources (like AndroidManifest) here.

I want to download/play video from our content site but

Postby abhsax130778 » Thu Jul 30, 2009 12:42 pm

I have tried many videos from the other sites but the videos from the site my application is using cannot be played.
I am using the browser to play audio and video files. while the audio can be played, video cannot.

These are the mp4 files.

The file however if downloaded from the outside and copied in the memory card and played, are played properly.

The file size is about 15MB at least. While I am using WiFi, the video can still be played on the BlackBerry Devices.

The screen shot is of the emulator but his is also displayed in the device htc dream.

Regards
Abhinav
Attachments
vcbp.png
The video starts to play, and the error alert pops up.
vcbp.png (16.96 KiB) Viewed 140 times
Thanks and regards
Abhinav
abhsax130778
Junior Developer
Junior Developer
 
Posts: 13
Joined: Thu Jul 09, 2009 6:11 am
Location: NOIDA, UP, India

Top

Postby abhsax130778 » Mon Oct 05, 2009 1:21 pm

This has been corrected using the correct codec to decode the media and deployin from the same server.
The Video can play directly using the browser.
Thanks and regards
Abhinav
abhsax130778
Junior Developer
Junior Developer
 
Posts: 13
Joined: Thu Jul 09, 2009 6:11 am
Location: NOIDA, UP, India

Top

Return to View, Layout & Resource Problems

Who is online

Users browsing this forum: No registered users and 4 guests