Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Digital clock doesn't tick on time -- how to fix?

Digital clock doesn't tick on time -- how to fix?

Put problem concerning Views, Layouts and other XML-Resources (like AndroidManifest) here.

Digital clock doesn't tick on time -- how to fix?

Postby mathuin » Thu Jul 23, 2009 2:11 am

I added a DigitalClock to my main XML file. Here it is:

Syntax: [ Download ] [ Hide ]
Using xml Syntax Highlighting
  1. <DigitalClock android:id="@+id/clockClock" android:layout_width="fill_parent" android:layout_height="wrap_content"/>
Parsed in 0.000 seconds, using GeSHi 1.0.8.4


The digital clock displays as I had expected, but it doesn't tick in sync with the other clock on the screen, nor does it tick in sync with an every-ten-seconds event driven by a Handler. I have the same problem with my handset as with the emulator. Any idea how to fix it? If I didn't want to-the-second accuracy displayed in my app, I'd throw it out and use the other clock on the screen. Help?
mathuin
Junior Developer
Junior Developer
 
Posts: 15
Joined: Wed Jul 15, 2009 3:10 am

Top

Return to View, Layout & Resource Problems

Who is online

Users browsing this forum: No registered users and 4 guests