Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Can't display picture from Main.xml

Can't display picture from Main.xml

Put problem concerning Views, Layouts and other XML-Resources (like AndroidManifest) here.

Can't display picture from Main.xml

Postby npaul » Sun Nov 29, 2009 3:40 am

hey guys, I've been learning java for about a week now, and have been doing pretty well. Only thing is, I've hit a wall and can't get my application to display a picture. The error I receive is about a resource not existing but when I switch to layout view rather than xml view, it's there.

What am I doing wrong? or is there another way to display the picture

I can supply any other code if need be.

Thanks in advance
Attachments
androidproblem1.png
The error message...
androidproblem1.png (21.62 KiB) Viewed 338 times
androidproblem.png
but it is displayed?!
androidproblem.png (88.01 KiB) Viewed 338 times
npaul
Freshman
Freshman
 
Posts: 2
Joined: Sun Nov 29, 2009 3:32 am

Top

Postby EveningNewbs » Sun Nov 29, 2009 3:53 am

You should put the horatio.jpg file in the "drawable" folder, not the "raw" folder, then refer to it as "@drawable/horatio" (without the .jpg).
EveningNewbs
Junior Developer
Junior Developer
 
Posts: 14
Joined: Mon Nov 17, 2008 4:27 pm

Postby npaul » Sun Nov 29, 2009 4:11 am

THANK YOU!!

I'd been searching through google for a good four hours before I posted on here, and have even developed a headache :(
npaul
Freshman
Freshman
 
Posts: 2
Joined: Sun Nov 29, 2009 3:32 am

Postby EveningNewbs » Sun Nov 29, 2009 4:23 am

No problem.
EveningNewbs
Junior Developer
Junior Developer
 
Posts: 14
Joined: Mon Nov 17, 2008 4:27 pm

Top

Return to View, Layout & Resource Problems

Who is online

Users browsing this forum: No registered users and 5 guests