Which SDK to use

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

Which SDK to use

Postby wildrockmedia » Wed Mar 23, 2011 12:33 pm

Hello,

I have a very basic news app which was built using 1.5 (level 3)

I dont need any of the features of the new api so should I still with 1.5 or rebuild the app using the latest SDK.

The app works fine for all api versions when using a emulator

Thanks
Bob
wildrockmedia
Freshman
Freshman
 
Posts: 2
Joined: Wed Mar 23, 2011 12:32 pm

Top

Re: Which SDK to use

Postby blundell » Thu Mar 24, 2011 10:16 am

If it works for 1.5 and above that's great.

You should stick to building against API level 3, if you then find you need a feature of a higher API that is when you up it.
User avatar
blundell
Master Developer
Master Developer
 
Posts: 1610
Joined: Tue Nov 18, 2008 12:58 pm
Location: UK

Re: Which SDK to use

Postby wildrockmedia » Thu Mar 24, 2011 10:56 am

thanks
wildrockmedia
Freshman
Freshman
 
Posts: 2
Joined: Wed Mar 23, 2011 12:32 pm

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 5 guests