Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - What happened to the ADT Eclipse plugins?

What happened to the ADT Eclipse plugins?

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

What happened to the ADT Eclipse plugins?

Postby FenianEMT » Wed Feb 25, 2009 6:35 pm

Eclipse barfs when I enter the URL specified in the installation guide (https://dl-ssl.google.com/android/eclipse/) and Chrome gives me a 404 when I try to access it directly. I tried standard http as well. Still no such luck.
FenianEMT
Freshman
Freshman
 
Posts: 8
Joined: Tue Dec 23, 2008 11:31 pm

Top

Download

Postby mdownie » Thu Feb 26, 2009 11:01 pm

Download the zip file instead. When click add site in Eclipse, choose archive and browse to the zip file. It should work fine.
mdownie
Junior Developer
Junior Developer
 
Posts: 20
Joined: Tue Nov 25, 2008 6:54 pm
Location: Las Vegas

Postby MrSnowflake » Thu Feb 26, 2009 11:23 pm

Or use the same url, except, instead of https:// use http://
User avatar
MrSnowflake
Moderator
Moderator
 
Posts: 1439
Joined: Sat Feb 16, 2008 3:11 pm
Location: Flanders, Belgium

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 11 guests