Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Using Eclipse with older ADT, SDK.

Using Eclipse with older ADT, SDK.

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

Using Eclipse with older ADT, SDK.

Postby brighamandrew » Thu Dec 27, 2012 6:03 am

Please re-direct me if I'm asking in the wrong place.


I have a reason that I need to use ADT 10.0.0 and SDK r10 to develop with for the time being. It's for educational purposes only. I manually installed ADT 10.0.0 and setup the SDK with r10. When I create a project and and go to the Graphical Layout for main.xml, it says "LayoutLib is too recent. Update your tool!" and it shows no layout. What do I need to do to make this work? The earliest version of ADT and SDK that the Graphical Layout seems to work with is 12.0.0 and r12 respectively. I am using Eclipse 3.7.2. Any insight would be greatly appreciated, thank you.
brighamandrew
Once Poster
Once Poster
 
Posts: 1
Joined: Mon Dec 17, 2012 2:22 pm

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 6 guests