Urgent help - emulator or phone will not run through eclipse

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

Urgent help - emulator or phone will not run through eclipse

Postby scottroberts2 » Wed Jan 27, 2010 9:20 pm

for some stupid reason i cannot run the emulator or through the phone

im getting this error message

An internal error occurred during: "Launching Sudoku".
java.lang.NullPointerException

i have closed down eclipse and it did nothing to solve the problem. it was working now suddenly its not and i cannot figure out why and im desperate as its for my dissertation and i have 2 months to create a game and im learning fast.

thanks
scottroberts2
Freshman
Freshman
 
Posts: 2
Joined: Sun Jan 17, 2010 1:04 am
Location: peterborough/England

Top

Postby oochieman » Wed Feb 03, 2010 7:03 am

I had this problem a couple of times and I worked out that the project was losing its link to which emulator to run. If you go to run->run configurations and reselect the avd target it should fix this...
oochieman
Freshman
Freshman
 
Posts: 2
Joined: Mon Feb 01, 2010 2:56 am

Postby icobasco » Sat Feb 06, 2010 3:39 pm

In the Run Configurations options try to NOT select automatically the device, so everytime you run the app you'll asked to select the right (emulator or physical) device.
User avatar
icobasco
Senior Developer
Senior Developer
 
Posts: 108
Joined: Thu Jun 04, 2009 11:12 am
Location: Italy

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 4 guests