Upgrading problem

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

Upgrading problem

Postby Rashi » Mon Oct 11, 2010 9:34 pm

Hi,

I ahve an application which is currently on SDK 2.1 but now i want ot upgrade it to 2.2 and i dont know how to do it.
Plzz help.

Thanks
Rashi
Rashi
Developer
Developer
 
Posts: 32
Joined: Thu Sep 10, 2009 11:28 am

Top

Re: Upgrading problem

Postby Sathasivan » Tue Oct 12, 2010 6:38 am

hi Rashi,

if you are using eclipse means you may change your build target by following easy steps,

1.upgrade the new SDK from Windows->Android SDK and AVD Manager->Available Packages, then install the SDK.
2. right click your project and goto properties.
3. click the Android tab
4. check SDK version in "Project Build Target"
5.click Apply and OK.
User avatar
Sathasivan
Experienced Developer
Experienced Developer
 
Posts: 67
Joined: Wed Oct 14, 2009 7:51 am
Location: Chennai

Re: Upgrading problem

Postby Rashi » Tue Oct 12, 2010 7:17 pm

Thanks a lot. It really helped and my problem is solved.
Thanks a lot :)

Rashi
Rashi
Developer
Developer
 
Posts: 32
Joined: Thu Sep 10, 2009 11:28 am

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 6 guests