Upgraded to Windows 7 RTM and now cannot see device.

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

Upgraded to Windows 7 RTM and now cannot see device.

Postby Minifig » Thu Oct 15, 2009 1:15 am

Hi all. I'm new here.

I just recently upgraded to Windows 7 RTM Final Release (got it early because I'm a student at IUSB). :D

While it's a beautiful operating system.. it came with one problem. :x

I cannot use the HTC ADB Device client to upgrade anymore.

I type ADB devices in my command prompt now and it comes up with this:

* Daemon not running. starting it now. *
*Daemon started successfully *
List of devices attached


And nothing else.

When I used to run Vista 64 bit on this machine, it worked fine.

The problem I'm having is, even though I'm running the Windows XP virtual machine on it, and have tried running the HTC Devices client on it as well, it still spits back


* Daemon not running. starting it now. *
*Daemon started successfully *
List of devices attached


and nothing else in the command prompt.

Now, here's the problem.

I haven't upgraded my Developer G1 to 1.6 Donut yet, and I've contacted HTC about it..

They're as clueless about why it's not doing anything as well.. and have sent me here. :?


Any ideas? :cry:

Thanks for the help.

PS: Admins; Mods; If I put this in the wrong spot, I'd appreciate it if you could move it into the right place.. but it seemed to be the right place. :)
Minifig
Freshman
Freshman
 
Posts: 2
Joined: Thu Oct 15, 2009 1:08 am

Top

Postby Minifig » Thu Oct 15, 2009 1:38 am

Would you believe .. I think I may have figured it out?

:lol:

When Windows 7 installed/upgraded .. it uninstalled the USB drivers for the G1, so I had to reinstall them completely, and reboot.

Now its registering the phone when I do ADB Devices! :P
Minifig
Freshman
Freshman
 
Posts: 2
Joined: Thu Oct 15, 2009 1:08 am

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 2 guests