Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Unable to start eclipse suddenly today...

Unable to start eclipse suddenly today...

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

Unable to start eclipse suddenly today...

Postby barodapride » Sun Nov 07, 2010 9:49 pm

Hello everyone, yesterday I was preparing my app for release into the market and I was reading how to do this online, I went partially through some of the steps exporting my build and trying to use the keystore commands. It was getting late so I turned off my computer and went to bed. This morning when I try to get into eclipse it brings up the little start screen and then it goes away and nothing happens...I have no idea what to do about this or why this would happen all of a sudden. Anybody experience this before?
barodapride
Junior Developer
Junior Developer
 
Posts: 23
Joined: Sat Sep 25, 2010 4:43 am

Top

Re: Unable to start eclipse suddenly today...

Postby barodapride » Tue Nov 09, 2010 6:21 am

Had to reinstall eclipse...was using 3.6 instead of the recommended 3.5, maybe that was the problem.
barodapride
Junior Developer
Junior Developer
 
Posts: 23
Joined: Sat Sep 25, 2010 4:43 am

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 3 guests