Unable to set sd card parameter

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

Unable to set sd card parameter

Postby hanged_man » Sat May 30, 2009 11:50 pm

As the title suggests, im unable to set the sd card parameter in eclipse 3.4 for the emulator.
Field (Additional Emulator Command Line Options) in Run Configurations is hidden for some no apparent reason as you can see in the attached image below:
http://img132.imageshack.us/my.php?image=80010342.jpg

i've looked everywhere and couldn't find anyone else with the same problme. Any advice ?

and by the way, many thanks to the admin for this great site, this has been like the most helpful android dev site ive found
hanged_man
Once Poster
Once Poster
 
Posts: 1
Joined: Sat May 30, 2009 11:47 pm

Top

Postby Oleg » Mon Nov 02, 2009 9:23 pm

Hi.
There is no this option in this dialog in new version of ADT.
You need to go in Eclipse Window->Android SDK and AVD manager and configure or create new AVD.
Oleg
Experienced Developer
Experienced Developer
 
Posts: 57
Joined: Wed Nov 28, 2007 1:49 pm
Location: Ukraine

Postby nmc » Tue Nov 03, 2009 10:38 am

i've looked everywhere and couldn't find anyone else with the same problme. Any advice ?

Just resize the window to see the input field - its label is already shown in your screenshot.
nmc
Senior Developer
Senior Developer
 
Posts: 154
Joined: Thu Nov 27, 2008 8:30 pm
Location: Germany

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: Google Feedfetcher and 3 guests