Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Problems Running Hello World App

Problems Running Hello World App

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

Problems Running Hello World App

Postby KevinD » Fri Sep 17, 2010 9:33 am

OK just setup my eclipse IDE with SDK and android stuff.

I created a 2.2 android project and go to run the project under a 2.2 AVD.

The emulator opens and I see "A N D R O I D _" on the center of the screen and the cursor is flashing. No input from keyboard or any commands. WTF.

I also created a project from existing template project. Same results.

Either I fail at life or the hello world tutorial sucks.

Please help.
KevinD
Freshman
Freshman
 
Posts: 4
Joined: Fri Sep 17, 2010 9:28 am

Top

Re: Problems Running Hello World App

Postby nickt » Fri Sep 17, 2010 11:13 am

Have you tried clicking on the 'Menu' button in the emulator?
nickt
Freshman
Freshman
 
Posts: 6
Joined: Mon Feb 22, 2010 1:05 pm

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: Google [Bot] and 3 guests