Problem in Installing ADT

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

Problem in Installing ADT

Postby shashank23 » Sun Jan 15, 2012 4:15 pm

Hi,

I have Eclipse 3.4 Ganymede and when I m trying to install ADT Plugin, I m ending up in following error:


Cannot complete the request. See the details.
Unsatisfied dependency: [com.android.ide.eclipse.adt.feature.group 16.0.1.v201112150204-238534] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime/3.6.0
Unsatisfied dependency: [com.android.ide.eclipse.traceview.feature.group 16.0.1.v201112150204-238534] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime/3.6.0
Unsatisfied dependency: [com.android.ide.eclipse.ddms.feature.group 16.0.1.v201112150204-238534] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime/3.6.0
Unsatisfied dependency: [com.android.ide.eclipse.hierarchyviewer.feature.group 16.0.1.v201112150204-238534] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime/3.6.0

Unsatisfied dependency: [com.android.ide.eclipse.adt.feature.group 16.0.1.v201112150204-238534] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui/3.6.2
Unsatisfied dependency: [com.android.ide.eclipse.traceview.feature.group 16.0.1.v201112150204-238534] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui/3.6.2
Unsatisfied dependency: [com.android.ide.eclipse.ddms.feature.group 16.0.1.v201112150204-238534] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui/3.6.2
Unsatisfied dependency: [com.android.ide.eclipse.hierarchyviewer.feature.group 16.0.1.v201112150204-238534] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui/3.6.2



Cannot find a solution where both "org.eclipse.ui 3.6.2" and "org.eclipse.ui [3.4.2.M20090204-0800]" are satisfied.
Cannot find a solution where both "org.eclipse.core.runtime 3.6.0" and "org.eclipse.core.runtime [3.4.0.v20080512]" are satisfied.
Cannot find a solution where both "org.eclipse.ui 3.6.2" and "org.eclipse.ui [3.4.2.M20090204-0800]" are satisfied.
Cannot find a solution where both "org.eclipse.core.runtime 3.6.0" and "org.eclipse.core.runtime [3.4.0.v20080512]" are satisfied.
Cannot find a solution where both "org.eclipse.ui 3.6.2" and "org.eclipse.ui [3.4.2.M20090204-0800]" are satisfied.
Cannot find a solution where both "org.eclipse.core.runtime 3.6.0" and "org.eclipse.core.runtime [3.4.0.v20080512]" are satisfied.

Unsatisfied dependency: [com.android.ide.eclipse.adt.feature.group 16.0.1.v201112150204-238534] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui/3.6.2
Unsatisfied dependency: [com.android.ide.eclipse.adt.feature.group 16.0.1.v201112150204-238534] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime/3.6.0
Unsatisfied dependency: [com.android.ide.eclipse.hierarchyviewer.feature.group 16.0.1.v201112150204-238534] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui/3.6.2
Unsatisfied dependency: [com.android.ide.eclipse.hierarchyviewer.feature.group 16.0.1.v201112150204-238534] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime/3.6.0
Unsatisfied dependency: [com.android.ide.eclipse.ddms.feature.group 16.0.1.v201112150204-238534] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime/3.6.0
Unsatisfied dependency: [com.android.ide.eclipse.ddms.feature.group 16.0.1.v201112150204-238534] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui/3.6.2
Unsatisfied dependency: [com.android.ide.eclipse.traceview.feature.group 16.0.1.v201112150204-238534] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui/3.6.2
Unsatisfied dependency: [com.android.ide.eclipse.traceview.feature.group 16.0.1.v201112150204-238534] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime/3.6.0


Plz help me If anybody knows the solution
shashank23
Once Poster
Once Poster
 
Posts: 1
Joined: Sun Jan 15, 2012 3:41 pm

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 8 guests