[RESOLVED]Problem changing API 1.1 => 1.5

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

[RESOLVED]Problem changing API 1.1 => 1.5

Postby cefabien » Thu Mar 26, 2009 3:38 pm

Hello,

I installed API 1.5 by replacing 3 files *.img in ".../tools/lib/images/"

All is ok but i have a Warning like :

Code: Select all
WARNING: Device API version (1.5) does not match SDK API version (1.1)


I don't know what i need to do to fix it ?

Thank you for your help


I have the answer, i need to change the SDK too,
thank you
cefabien
Freshman
Freshman
 
Posts: 2
Joined: Thu Mar 26, 2009 3:33 pm

Top

Postby WarrenFaith » Fri Mar 27, 2009 12:03 pm

SDK 1.5 is out? What do I miss?
WarrenFaith
Moderator
Moderator
 
Posts: 227
Joined: Fri Mar 13, 2009 10:59 am
Location: Berlin, Germany

Postby cefabien » Fri Mar 27, 2009 12:21 pm

No, no SDK 1.5 is not out. That is the reason why i had a warning with cupcake 1.5 ;)
Sorry for the inconvenience ?
:p
cefabien
Freshman
Freshman
 
Posts: 2
Joined: Thu Mar 26, 2009 3:33 pm

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 7 guests