Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - no Android/JAVA in Eclipse preferences (((

no Android/JAVA in Eclipse preferences (((

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

no Android/JAVA in Eclipse preferences (((

Postby romzes13 » Sat Nov 17, 2012 2:46 am

Hi!
I have Linux Ubuntu 12.04 and installed Eclipse 3.7.2. SDK manager installed and updated, as well as ADT plugin. I can see Andoid in "Installed Software" but it's missing in preferences. What could be the problem?
romzes13
Freshman
Freshman
 
Posts: 2
Joined: Sat Nov 17, 2012 2:33 am

Top

Re: no Android/JAVA in Eclipse preferences (((

Postby romzes13 » Sat Nov 17, 2012 4:20 am

Problem solved by deliting Eclipse. And don't forget to deleate .ecliapse.
romzes13
Freshman
Freshman
 
Posts: 2
Joined: Sat Nov 17, 2012 2:33 am

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 4 guests