Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - new to andriod programming and Problem with emulator

new to andriod programming and Problem with emulator

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

new to andriod programming and Problem with emulator

Postby black.pearl » Wed Feb 08, 2012 7:28 pm

hi,
I did include text label and radio boxes in my emulator but nothing is displayed in my hello world program. I have got fellowing messages:

[2012-02-08 17:43:16 - Hello] ------------------------------
[2012-02-08 17:43:16 - Hello] Android Launch!
[2012-02-08 17:43:16 - Hello] adb is running normally.
[2012-02-08 17:43:16 - Hello] Performing com.Andriod.hello.HelloActivity activity launch
[2012-02-08 17:43:16 - Hello] Automatic Target Mode: launching new emulator with compatible AVD 'hello'
[2012-02-08 17:43:16 - Hello] Launching a new emulator with Virtual Device 'hello'
[2012-02-08 17:43:20 - Emulator] emulator: WARNING: Unable to create sensors port: Unknown error
[2012-02-08 17:43:20 - Hello] New emulator found: emulator-5554
[2012-02-08 17:43:20 - Hello] Waiting for HOME ('android.process.acore') to be launched...
[2012-02-08 17:43:44 - Hello] emulator-5554 disconnected! Cancelling 'com.Andriod.hello.HelloActivity activity launch'!
black.pearl
Freshman
Freshman
 
Posts: 3
Joined: Wed Feb 08, 2012 7:09 pm

Top

Re: new to andriod programming and Problem with emulator

Postby black.pearl » Thu Feb 09, 2012 8:37 am

I had the same problem and it helped to increase SD volume and max VM app heap size. (Android SDK and AVD manager - Virtual device - Edit) What is interesting, the back change of SD and heap to the previous values is OK, too. That means, that any change of emulator parameters and its rebuilding is enough. (Simple restart won't help)
black.pearl
Freshman
Freshman
 
Posts: 3
Joined: Wed Feb 08, 2012 7:09 pm

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 6 guests