Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - NEED Calendar apk and Calendarprovider for SDK

NEED Calendar apk and Calendarprovider for SDK

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

NEED Calendar apk and Calendarprovider for SDK

Postby kenjkelly » Tue Dec 02, 2008 9:29 pm

Hi Folks,
I am building an app that needs the Calendar and the CalendarProvider. I don't have a linux system to build the code from the http://www.anddev.com site. I tried getting some of the packages into Eclipse but they are too intertangled to build by themselves.

Can someone with those components on a linux system post them or send them to me? I'll try them with the current SDK1.0.

kenkelly
kenjkelly
kenjkelly
Freshman
Freshman
 
Posts: 7
Joined: Mon Oct 06, 2008 3:30 am

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 7 guests