Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - My app doesn't want to run on 1.6 in AVD in Eclipse

My app doesn't want to run on 1.6 in AVD in Eclipse

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

My app doesn't want to run on 1.6 in AVD in Eclipse

Postby kidalex » Fri Jul 23, 2010 5:50 am

I have an app that runs on the 2.1 version of the simulator, Droid and Droid Incredible. However, when I create a AVD that has version 2.0 or lower - the app crashes when launched. No error message is pushed to the Console or the Cat Log. What should I do? Am I simulator flawed or is my app not compatible?
kidalex
Developer
Developer
 
Posts: 42
Joined: Tue Jun 22, 2010 10:03 am

Top

Re: My app doesn't want to run on 1.6 in AVD in Eclipse

Postby blundell » Fri Jul 23, 2010 1:19 pm

Try creating a simple skeleton 1.6 app and run it on your emulator. This will tell you if it's the emulator or your app causing the problem.
User avatar
blundell
Master Developer
Master Developer
 
Posts: 1610
Joined: Tue Nov 18, 2008 12:58 pm
Location: UK

Re: My app doesn't want to run on 1.6 in AVD in Eclipse

Postby kidalex » Sat Jul 24, 2010 12:55 am

blundell wrote:Try creating a simple skeleton 1.6 app and run it on your emulator. This will tell you if it's the emulator or your app causing the problem.


It's definately the app. However, there are no catlog or console messages about why.
kidalex
Developer
Developer
 
Posts: 42
Joined: Tue Jun 22, 2010 10:03 am

Re: My app doesn't want to run on 1.6 in AVD in Eclipse

Postby blundell » Sat Jul 24, 2010 9:57 am

So if its the app. You can now use the skeleton project to add functionality bit by bit to see what crashes it
User avatar
blundell
Master Developer
Master Developer
 
Posts: 1610
Joined: Tue Nov 18, 2008 12:58 pm
Location: UK

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 8 guests