Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Map background can't be displayed in my emulator

Map background can't be displayed in my emulator

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

Map background can't be displayed in my emulator

Postby KennetRose » Thu Jan 13, 2011 3:21 am

Hi there,

I met one strange question that my emulator can't show the map background.
It showes the blank background as the picture I pasted below.
I have tried this forum's Mini-Google Map/Basic Map Application and all has this effect.
What's more, the maps in emulator is this effect either.

I wonder whether I need open some trigger to active mapview?

BTW, when I use google search, it report "error 32" and can't return any result.
Shall network break can cause this issue? I am using proxy in this Eclipse.__________________________
mother of the bride dresses
discount wedding dress
mother of the groom dress
KennetRose
Developer
Developer
 
Posts: 29
Joined: Thu Dec 23, 2010 7:18 am

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 5 guests