Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Internet and Update problems using HTC software reflash

Internet and Update problems using HTC software reflash

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

Internet and Update problems using HTC software reflash

Postby bobjonesg » Tue Jul 27, 2010 4:32 pm

Hello,

I installed the Android SDK, JDK and Eclipse in order to use the emulator in the SDK to run my favorite app, textPlus, on my computer. I followed the instructions at http://tech-droid.blogspot.com/2009/11/ ... lator.html to get the Market app in the emulator, using the Android 1.5 machine the author provided. Everything seems to be working fine for the most part, I was able to create a Gmail account and download textPlus from Android Market with no problem. I can also access the Internet through the browser app. However, when I try to use textPlus, I recieve an error message that the app could not connect to the network, even though nothing else works. In addition, I cannot seem to update to the Froyo software 2.2. When I try to update, I am notified that I am already using the most current software version. Any help would be very much appreciated.
bobjonesg
Freshman
Freshman
 
Posts: 2
Joined: Tue Jul 27, 2010 4:22 pm

Top

Re: Internet and Update problems using HTC software reflash

Postby bobjonesg » Tue Jul 27, 2010 7:35 pm

Okay, scratch the part about textPlus. I think there was a problem with my router/modem, because after I restarted them and my computer, I can connect. However, I am still unable to update to any system software version other than 1.5. Does anyone know how I can update to 2.2 Froyo without losing Android Market?
bobjonesg
Freshman
Freshman
 
Posts: 2
Joined: Tue Jul 27, 2010 4:22 pm

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 3 guests