How to set the AVD

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

How to set the AVD

Postby demonliang » Sat Jun 13, 2009 2:37 am

I have upgraded to SDK 1.5, and create a new project.
When i run it, i got this message:
[2009-06-13 09:34:53 - MyWidget] Failed to find an AVD compatible with target 'Android 1.5'. Launch aborted.

Where to configure the AVD?

My Eclipse version is:

Eclipse Platform

Version: 3.4.2
Build id: M20090211-1700
demonliang
Freshman
Freshman
 
Posts: 4
Joined: Sun May 10, 2009 4:57 am

Top

Postby demonliang » Sat Jun 13, 2009 2:46 am

I got it :D

I missed this command:
android create avd --name sdk1.5 --target 2
demonliang
Freshman
Freshman
 
Posts: 4
Joined: Sun May 10, 2009 4:57 am

Postby dap209 » Sat Dec 05, 2009 2:32 am

i tried that line with the --name and --target, and I get an error when i do that:
Error. Target id is not valid. type android.bat list targets to get the target ids

when i do that, nothing comes up...

also, when i try to open a new android project in eclipse, theres a box for targets and its empty. could someone tell me what a target is referring to? i think it has something to do with the device you're trying to emulate, but i could be wrong...

i downloaded eclipse europa and sdk r04. i feel like i'm missing something extremely trivial...can someone help?
dap209
Once Poster
Once Poster
 
Posts: 1
Joined: Sat Dec 05, 2009 1:24 am

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 8 guests