Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - how to install ADT in Eclipse Ganymede 3.1 Version

how to install ADT in Eclipse Ganymede 3.1 Version

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

how to install ADT in Eclipse Ganymede 3.1 Version

Postby flipmedia » Mon Oct 03, 2011 5:56 am

Hi Pals,
I am a PHP developer , like to wet my Feet in Android App Development. So
I plan to install SDK and related stuffs(eclipse,ADT) etc in my windows 7 P.C .
But I cannot find a solution to How to Install ADT in Ganymede 3.1. My Problem is I cannot find the first step i.e

Start Eclipse, then select Help > Install New Software....

there is no option Install New Software.... in my Help .... do any one can help me ? It will be a gr8 thing of Satisfaction to you Sure and a Gr8 Favour for me. .... So may I go to Eclipse other versions like Helios or Galielios
. Advise me , waiting your Quick Reply soon. My Personal mail is : anes.pa@gmail.com.

Thanks ,
Anes
flipmedia
Freshman
Freshman
 
Posts: 6
Joined: Mon Jan 31, 2011 8:03 am

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 6 guests