Fedora 12 - Android SDK Problems

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

Fedora 12 - Android SDK Problems

Postby grambo » Sun Apr 18, 2010 11:04 pm

Hi, I installed the latest version of eclipse and the android sdk onto my fedora 12 system. I tried to do the Hello Android program to get things up and running but I get these errors:

eclipse.buildId=M20090917-0800
java.version=1.6.0_17
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=en_US
Command-line arguments: -os linux -ws gtk -arch x86


Error
Sun Apr 18 17:26:57 EDT 2010
ProvisioningEventBus could not be obtained. Metadata caches may not be cleaned up properly.

Error
Sat Apr 17 21:02:28 EDT 2010
The installable unit org.eclipse.linuxtools.oprofile.core.linux.x86.translated_host_properties is missing the filename property.

Error
Sat Apr 17 21:02:27 EDT 2010
The installable unit org.eclipse.linuxtools.changelog.parsers.java.translated_host_properties is missing the filename property.

Error
Sat Apr 03 23:33:04 EDT 2010
ProvisioningEventBus could not be obtained. Metadata caches may not be cleaned up properly.

Error
Sat Apr 03 23:38:51 EDT 2010
gen [in HelloAndroid] does not exist

Error
Sat Apr 03 23:33:20 EDT 2010
No python nature for project: HelloAndroid

java.lang.RuntimeException: No python nature for project: HelloAndroid
at org.python.pydev.plugin.PydevPlugin.log(PydevPlugin.java:327)
at org.python.pydev.debug.ui.launching.PythonRunnerConfig.<init>(PythonRunnerConfig.java:356)
at org.python.pydev.debug.ui.launching.PythonRunnerConfig.<init>(PythonRunnerConfig.java:336)
at org.python.pydev.debug.ui.launching.AbstractLaunchConfigurationDelegate.launch(AbstractLaunchConfigurationDelegate.java:95)
at org.eclipse.debug.internal.core.LaunchConfiguration.launch(LaunchConfiguration.java:853)
at org.eclipse.debug.internal.core.LaunchConfiguration.launch(LaunchConfiguration.java:703)
at org.eclipse.debug.internal.ui.DebugUIPlugin.buildAndLaunch(DebugUIPlugin.java:866)
at org.eclipse.debug.internal.ui.DebugUIPlugin$8.run(DebugUIPlugin.java:1069)
at org.eclipse.core.internal.jobs.Worker.run(Worker.java:55)

I have no idea what is causing them. Also the first error listed happens regardless of whether there is a project loaded or not. Does anyone know what's wrong?
grambo
Once Poster
Once Poster
 
Posts: 1
Joined: Sun Apr 18, 2010 10:58 pm

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 8 guests