Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - failed to fetch URL: connection refused

failed to fetch URL: connection refused

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

failed to fetch URL: connection refused

Postby b00n07 » Sat Jun 09, 2012 9:08 am

Hi,

I have got some problems installing and using the SDK with Eclipse..
First installation worked fine, i started the emulator, but nothing happens. There were just the Android writing and after 10 to 15 minutes i closed the emulator. In Eclipse i've got this error message:

Failed to fetch URL http://developer.lgmobile.com/sdk/andro ... /addon.xml, reason: Connection to http://developer.lgmobile.com refused

The same message appears when i open the Android SDK Manager in Eclipse (Window>AndroidSDKManager).

I am new with android dev so i have no idea what is the problem. Google doesn't help too.

I'm hopeing you've got a solution...

(Sorry for my maybe bad english) :mrgreen:
b00n07
Once Poster
Once Poster
 
Posts: 1
Joined: Sat Jun 09, 2012 8:54 am

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: Exabot [Bot] and 3 guests