error in hello android - eclipse

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

error in hello android - eclipse

Postby neel » Sun Feb 17, 2008 9:31 am

hi i updated to android sdk and now i get the following error messages
when i tried doing the hello android program
i get the following error in the eclipse console window

Syntax: [ Download ] [ Hide ]
Using java Syntax Highlighting
  1. Error reading jdwp list: EOF
  2.  
  3. [2008-02-16 23:58:53 - DeviceMonitor] Connection Failure when starting
  4.  
  5. to monitor device 'emulator-tcp-5555' : device (emulator-tcp-5555)
  6.  
  7. request rejected: no device
Parsed in 0.031 seconds, using GeSHi 1.0.8.4


although the emulator launches n i can also see the hello android
message

please suggest what has to be done?
neel
Developer
Developer
 
Posts: 31
Joined: Fri Feb 15, 2008 5:09 am
Location: San Jose

Top

Postby plusminus » Sun Feb 17, 2008 1:24 pm

Hello neel,

I also receive this :darrow: when I exit the emulator-window.
Syntax: [ Download ] [ Hide ]
Using java Syntax Highlighting
  1. [2008-02-17 13:19:22 - DeviceMonitor] Error reading jdwp list: EOF
Parsed in 0.030 seconds, using GeSHi 1.0.8.4

I think the reason for that is, that the adb (Android Debug Bridge) doesn't properly recognize the shutdown of the emulator :?

But as long as everything works, we can live with such 'error' messages :roll:

Regards,
plusminus
Image
Image | Android Development Community / Tutorials
User avatar
plusminus
Site Admin
Site Admin
 
Posts: 2688
Joined: Wed Nov 14, 2007 8:37 pm
Location: Schriesheim, Germany

Postby neel » Sun Feb 17, 2008 5:56 pm

ok git it......thanks for ur help
neel
Developer
Developer
 
Posts: 31
Joined: Fri Feb 15, 2008 5:09 am
Location: San Jose

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 12 guests