Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Emulator DPI Resolution problem with Custom Skin

Emulator DPI Resolution problem with Custom Skin

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

Emulator DPI Resolution problem with Custom Skin

Postby CodeBaboon » Tue Oct 19, 2010 4:42 pm

Hey guys,

I'm having a problem with my emulator's screen resolution when I installed a Evo4G skin. It's a little bit weird and I don't understand the relationship, but believe it or not if I have my network cable plugged in, it doesn't have a problem and the resolution is fine, but if I have the network cable unplugged the resolution is much higher then it should be, so it stretches my application.

So in summary, I found/edited an Evo4G skin i could use on my AVD, created an AVD with that skin and had my network cable unplugged and then the solution was all messed up.
CodeBaboon
Junior Developer
Junior Developer
 
Posts: 18
Joined: Fri Mar 26, 2010 8:27 pm

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: Yahoo [Bot] and 7 guests