Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - emulator-5554 disconnected!

emulator-5554 disconnected!

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

emulator-5554 disconnected!

Postby rutin » Mon Jun 06, 2011 9:33 pm

hello
When i try running the simple Hello Android program i get the following message in console
emulator-5554 disconnected! Cancelling 'com.android.hello.HelloAndroid
As a result the program does not run.
i tryed Eclipse IDE-->window--> Show Views --> device--> view menu --> reset adb
and than i get the following message in console :Adb connection Error
also i disable my firewall
but it is not work
Can you help me out of this...
Thanks in Advance..
rutin
Once Poster
Once Poster
 
Posts: 1
Joined: Mon Jun 06, 2011 9:20 pm

Top

Re: emulator-5554 disconnected!

Postby krishjlk » Tue Jun 07, 2011 2:12 pm

Build it first and then Clean then try even it do not work restart the emulator ..... and check the target which u specified for ur project
/*
A good programmer is the one who always looks both ways b4 crossing a one-way street
*/
User avatar
krishjlk
Experienced Developer
Experienced Developer
 
Posts: 52
Joined: Fri May 20, 2011 6:09 am
Location: KK , @Ahmedabad, Gujrath, India

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 5 guests