Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - eclipse installing SDK on mac os

eclipse installing SDK on mac os

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

eclipse installing SDK on mac os

Postby dgn269 » Sat Dec 18, 2010 2:19 pm

tks for you attention first.
now i am using the mac os to develop the android apps
and i have downloaded the eclipse 3.5.2 for jee.
and the ADT 8.0.0
and i have finished intalling and upgrading the android SDK successfully
but when i want to install the ADT in eclipse.
it always stopped by 43% and said request time out.
also when i want to reference the SDK
i can't find the preference on window column.
anyone can help me ?

edison ding.
gmail: dgn269@gmail.com
gtalk:dgn269@gmail.com
MSN:dgn269@msn.cn
dgn269
Freshman
Freshman
 
Posts: 4
Joined: Mon Dec 13, 2010 6:01 pm

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 2 guests