Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Can't display Javadoc in Eclipse since upgrading

Can't display Javadoc in Eclipse since upgrading

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

Can't display Javadoc in Eclipse since upgrading

Postby Moons » Sat Feb 14, 2009 2:14 pm

Hello everyone.
My SDK plugin for Eclipse was fully working before I upgraded to SKA Android 1.1 r1
Now, Eclipse won't show javadoc entries in the Javadoc view, instead it just says :
Note : The Javadoc for this element could neither be found in the attached source nor the attached Javadoc

Does anyone knows a way to fix this ?

Thanx for your help
Moons
Developer
Developer
 
Posts: 25
Joined: Fri Feb 13, 2009 9:19 pm

Top

Postby MrSnowflake » Sun Feb 15, 2009 9:21 am

This is a common problem. Yet, as 1.1 doesn't add that much functionality, or bug fixes, apparently, you could keep using 1.0 till you need 1.1 functionality, or untill you build for release. Yeah I know that's a sucky workaround, but it does work :).
User avatar
MrSnowflake
Moderator
Moderator
 
Posts: 1439
Joined: Sat Feb 16, 2008 3:11 pm
Location: Flanders, Belgium

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 4 guests