Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Can't detect moto droid on usb, can detect adp 2 fine

Can't detect moto droid on usb, can detect adp 2 fine

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

Can't detect moto droid on usb, can detect adp 2 fine

Postby BobGardner » Fri May 07, 2010 5:45 pm

I can run my apk on my dev phone 2 (os 1.6) fine. I can see it in the eclipse ddmsdevices window. If I unplug the dev phone and plug in Dave's droid phone (os 2.1), it doesnt 'detect'. I try "adb devices" in a cmd window, nothing. I made sure usb debugging was checked. There must be some step I'm leaving out?!?
BobGardner
Junior Developer
Junior Developer
 
Posts: 11
Joined: Sun Apr 11, 2010 11:34 pm
Location: Orlando

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 4 guests