build target doesn't show up.

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

build target doesn't show up.

Postby ssi379 » Tue Jun 01, 2010 5:04 pm

On my [New Android Project] pop-up, there's no target name at all. How could I get it? Thanks in advance. ^^
Attachments
eclipse.jpg
eclipse.jpg (110.88 KiB) Viewed 234 times
ssi379
Freshman
Freshman
 
Posts: 2
Joined: Tue Jun 01, 2010 4:41 pm

Top

Re: build target doesn't show up.

Postby vengeance_mj » Tue Jun 01, 2010 5:19 pm

Have you set up your android-sdk tools folder in your environment path? I think that might be the problem. Do you get a list of target API's when you try to create an AVD?
vengeance_mj
Senior Developer
Senior Developer
 
Posts: 174
Joined: Thu Oct 29, 2009 2:32 am

Re: build target doesn't show up.

Postby ssi379 » Tue Jun 01, 2010 5:53 pm

Thank you, vengeance_mj, for quick answer.

But my problem was just because of screen resolution. With 1920 * 1080, they just appeared. In 1024 * 768, they don't... So weird ... :-(
ssi379
Freshman
Freshman
 
Posts: 2
Joined: Tue Jun 01, 2010 4:41 pm

Re: build target doesn't show up.

Postby vengeance_mj » Tue Jun 01, 2010 6:24 pm

yeh it is kinda weird!! well this is something which I'll put in my list to do when everything I've tried doesn't work
vengeance_mj
Senior Developer
Senior Developer
 
Posts: 174
Joined: Thu Oct 29, 2009 2:32 am

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 4 guests