Application does not start

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

Application does not start

Postby Oleg » Thu Dec 20, 2007 2:39 pm

Hello!My application does not start:
Code: Select all
[2007-12-20 15:31:21 - Tutorial] ------------------------------
[2007-12-20 15:31:21 - Tutorial] Android Launch!
[2007-12-20 15:31:22 - Tutorial] Launching: org.tut.Menu
[2007-12-20 15:31:22 - Tutorial] Launching the emulator.
[2007-12-20 15:31:29 - Tutorial] Emulator is up! Waiting for HOME to be launched.
[2007-12-20 15:31:39 - Tutorial] HOME is up!
[2007-12-20 15:31:39 - Tutorial] Pushing Tutorial.apk to /data/app on the device
[2007-12-20 15:31:39 - Tutorial] Failed to install Tutorial.apk on device #1: Local file doesn't exist.
[2007-12-20 15:31:39 - Tutorial] Local file doesn't exist.


What can I do?
Oleg
Experienced Developer
Experienced Developer
 
Posts: 57
Joined: Wed Nov 28, 2007 1:49 pm
Location: Ukraine

Top

Postby plusminus » Thu Dec 20, 2007 3:40 pm

Hello oleg,

looks like your project gets compiled not to the location where it should be.
Did you recently update your sdk :?:
If yes, try: 'Right-Click Project' :arrow: 'Android Tools' :arrow: 'Fix Project Properties'.

Regards,
plusminus
Image
Image | Android Development Community / Tutorials
User avatar
plusminus
Site Admin
Site Admin
 
Posts: 2688
Joined: Wed Nov 14, 2007 8:37 pm
Location: Schriesheim, Germany

Postby Oleg » Thu Dec 20, 2007 3:44 pm

Thanks! It is working!
Oleg
Experienced Developer
Experienced Developer
 
Posts: 57
Joined: Wed Nov 28, 2007 1:49 pm
Location: Ukraine

Postby Oleg » Thu Dec 20, 2007 4:10 pm

Yes, I updated sdk! I am doing your recept,but it does not work again!
Oleg
Experienced Developer
Experienced Developer
 
Posts: 57
Joined: Wed Nov 28, 2007 1:49 pm
Location: Ukraine

Postby plusminus » Thu Dec 20, 2007 4:25 pm

Hello Oleg,

Is it once again no more working now :?:

Regards,
plusminus
Image
Image | Android Development Community / Tutorials
User avatar
plusminus
Site Admin
Site Admin
 
Posts: 2688
Joined: Wed Nov 14, 2007 8:37 pm
Location: Schriesheim, Germany

Postby Oleg » Thu Dec 20, 2007 4:45 pm

Yes
Oleg
Experienced Developer
Experienced Developer
 
Posts: 57
Joined: Wed Nov 28, 2007 1:49 pm
Location: Ukraine

Top

Postby plusminus » Thu Dec 20, 2007 4:52 pm

Damn it... :x

Cannot help much as I never (not yet ^^) had such problems. Only suggest some things to try ...
But perhaps someone else of the 1000 Visitors / day :?: :?: :?:

Regards,
plusminus
Image
Image | Android Development Community / Tutorials
User avatar
plusminus
Site Admin
Site Admin
 
Posts: 2688
Joined: Wed Nov 14, 2007 8:37 pm
Location: Schriesheim, Germany

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 4 guests