Android versions

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

Android versions

Postby SamAndroid » Fri May 21, 2010 6:33 am

I am confused ... In my application i set the target to be 2.1 and minimum sdk version is 4. I thought my application will run on all devices from 1.6 to 2.1 .... I have tested it on HTC magic running Android 1.6 and it is running fine. My client is testing it on Droid Eris running Android 2.0 but the application isn't working there. What must be the problem? Please help. Its urgent.
Sam
SamAndroid
Junior Developer
Junior Developer
 
Posts: 11
Joined: Fri Apr 02, 2010 7:48 am
Location: Pakistan

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: Google [Bot] and 5 guests