Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Android Target not showing up! Althought it is installed

Android Target not showing up! Althought it is installed

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

Android Target not showing up! Althought it is installed

Postby Namenone » Mon Jan 10, 2011 10:17 pm

Ive installed the latest SDK up to 2.3 but i still cant select it for a new or exisiting project. Ive attached screenshots which will hopefully explain a little better. If anyone can help please let me know asap! Thanks

http://i55.tinypic.com/dgpah3.jpg
Namenone
Freshman
Freshman
 
Posts: 3
Joined: Fri Dec 17, 2010 10:24 pm

Top

Re: Android Target not showing up! Althought it is installed

Postby Jems » Mon Jan 10, 2011 11:54 pm

You should be able to select any of the APIs you have installed when creating a new AVD to use, not just 2.1 as it shows there. Try looking around that new AVD option some more, clicking the down arrow etc. If it doesn't work, you may want to try a full reinstall (Eclipse, ADT plugin and the android SDK).
Jems
Experienced Developer
Experienced Developer
 
Posts: 57
Joined: Thu Dec 09, 2010 7:42 pm

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 6 guests