Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - android.process.acore not show in the console

android.process.acore not show in the console

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

android.process.acore not show in the console

Postby vincent_utopia » Sat Apr 07, 2012 3:27 pm

Hi all,
I downloaded all required files and wish to start the HelloWorld app to test,but then the console just show the device is started and emulatro show up but android.process.acore not show in the console and it the console just stop there and no more information run.
I have tried to uninstall/reinstall SDK,ADT,Eclipse,close window firewall and any antivirus software btu still get teh same problem. I even can't see anything under the logcat and no device show on the Device panel under DDMS perspective.
I'm using Eclipse 3.7.2, Android 2.2 and 4.0.3.

Pls help,thanks.
vincent_utopia
Once Poster
Once Poster
 
Posts: 1
Joined: Sat Apr 07, 2012 2:52 pm

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: Yahoo [Bot] and 7 guests