[Solved] Android on Debian - org.eclipse.wst.sse.ui required

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

[Solved] Android on Debian - org.eclipse.wst.sse.ui required

Postby Ventrix » Wed Mar 05, 2008 12:23 am

I installed the sdk in linux Debian 2.6 but it doesn't work showing the following:

Image

(I don't even know how to describe the problem, please change the topic's name to something else)
Last edited by Ventrix on Tue Jul 01, 2008 10:34 am, edited 1 time in total.
http://www.androidgreece.gr - Greek Android Community
User avatar
Ventrix
Junior Developer
Junior Developer
 
Posts: 11
Joined: Tue Mar 04, 2008 11:47 pm
Location: Greece

Top

Postby plusminus » Wed Mar 05, 2008 1:20 am

Hello Ventrix,

did you also install the ADT (Android Developer Tools) :?:

Regards,
plusminus
Image
Image | Android Development Community / Tutorials
User avatar
plusminus
Site Admin
Site Admin
 
Posts: 2688
Joined: Wed Nov 14, 2007 8:37 pm
Location: Schriesheim, Germany

Postby Ventrix » Wed Mar 05, 2008 2:14 am

I can't install it because: "Android Editors (0.2.0.200802081635) requires plug-in "org.eclipse.wst.sse.ui"."

After downloading the wtp-R-2.0.2-20080223205547.zip, installing the files and restarting eclipse it shows the same problem...

Edit:

well, just wait a sec... :)
Last edited by Ventrix on Tue Jul 01, 2008 10:34 am, edited 1 time in total.
http://www.androidgreece.gr - Greek Android Community
User avatar
Ventrix
Junior Developer
Junior Developer
 
Posts: 11
Joined: Tue Mar 04, 2008 11:47 pm
Location: Greece

Postby plusminus » Wed Mar 05, 2008 9:28 am

Hello ventirx,

you can also download another "package" of Eclipse, where WST is already installed. This may cause less problems.

You resolved your problem :?:

Regards,
plusminus
Image
Image | Android Development Community / Tutorials
User avatar
plusminus
Site Admin
Site Admin
 
Posts: 2688
Joined: Wed Nov 14, 2007 8:37 pm
Location: Schriesheim, Germany

Postby Ventrix » Thu Mar 06, 2008 7:01 pm

Debian's aptitude installs the simple version of eclipse without the necessary tools for android. I downloaded the eclipse-java-europa-winter-linux-gtk and now everything works fine:)
Last edited by Ventrix on Tue Jul 01, 2008 10:34 am, edited 1 time in total.
http://www.androidgreece.gr - Greek Android Community
User avatar
Ventrix
Junior Developer
Junior Developer
 
Posts: 11
Joined: Tue Mar 04, 2008 11:47 pm
Location: Greece

Postby edwinhm » Wed Apr 02, 2008 1:42 pm

Ventrix wrote:Debian's aptitude installs the simple version of eclipse without the necessary tools for android. I downloaded the eclipse-java-europa-winter-linux-gtk and now everything works fine:)


On windows, please selecte "Eclipse Projects" as well as Android to install or upgrade, and also include WST as part of your packages. WST is under Web Tools.

Good luck
edwinhm
Freshman
Freshman
 
Posts: 3
Joined: Wed Apr 02, 2008 1:33 pm
Location: Engineering

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 2 guests