Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Android application on Nexus 7

Android application on Nexus 7

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

Android application on Nexus 7

Postby allelopath » Fri Sep 28, 2012 2:24 pm

I'm trying to run an Android application in Eclipse on a Nexus 7 connected to a Windows 7 machine.

I've attached the Nexus 7. If I go to My Computer, it lists Nexus 7 (and I see Internal Storage 11.8GB free of 13.2GB). I have USB debugging enabled. I installed Asus Nexus 7 drivers from here:
http://support.asus.com/Download.aspx?S ... &p=20&s=16
Then I do <sdk>platform-tools\adb devices and it shows:
List of devices attached

(nothing else, ie no device attached)

So I do this:
adb kill-server
adb devices
* daemon not running. starting it now on port 5037 *
* daemon started successfully *
List of devices attached

(Still nothing)
What do I need to do to?
allelopath
Once Poster
Once Poster
 
Posts: 1
Joined: Fri Sep 28, 2012 2:13 pm

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 2 guests