Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - After Updgrade to 2.2 SDK allways errors?

After Updgrade to 2.2 SDK allways errors?

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

After Updgrade to 2.2 SDK allways errors?

Postby The Spirit » Mon May 24, 2010 12:04 pm

HI.
After upgrading to 2.2 i allways get this error:
Syntax: [ Download ] [ Hide ]
Using java Syntax Highlighting
  1. Conversion to Dalvik format failed with error 1
Parsed in 0.010 seconds, using GeSHi 1.0.8.4

I tried to reinstall the sdk. Uninstalling and reinstalling the ADT Pluging and also eclipse. But without any success.
I also tried to clean the project, but no way.
Any ideas how to solve the problem?
Thanks
The Spirit
Developer
Developer
 
Posts: 48
Joined: Fri Jan 02, 2009 1:59 pm
Location: Germany

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 10 guests