Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - ADT Plugin not showing any targets?

ADT Plugin not showing any targets?

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

ADT Plugin not showing any targets?

Postby k9droid » Sat Oct 30, 2010 4:31 pm

My ADT eclipse plugin window is not showing up any targets even trhough I have created a virtual device with SDK Manager(it's shown up as valid)

What am i not doing because tis is the second pc ive tried it all on.



im using:

android-sdk_r07-windows
eclipse-SDK-3.5.2-win32
k9droid
Freshman
Freshman
 
Posts: 2
Joined: Sat Oct 30, 2010 4:22 pm

Top

Re: ADT Plugin not showing any targets?

Postby k9droid » Sat Oct 30, 2010 4:51 pm

found my problerm, i had to set android sdk location in eclipse preferances.

Always the way, post a problem and then 2 seconds later, find it!
k9droid
Freshman
Freshman
 
Posts: 2
Joined: Sat Oct 30, 2010 4:22 pm

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: Exabot [Bot] and 6 guests