Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - ADT plugin, Eclipse and Mac OS X 10.6

ADT plugin, Eclipse and Mac OS X 10.6

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

ADT plugin, Eclipse and Mac OS X 10.6

Postby swartzfeger » Sun Nov 15, 2009 9:04 pm

All, having issues getting my Android dev environment up and running on my OS X 10.6 machine. So far:

* downloaded the SDK
* installed eclipse 3.5
* downloaded ADT-0.9.4

Here's what I've done to try and install the adt plugin in eclipse:

Help > install new software > add site

I've tried both https://dl-ssl.google.com/android/eclipse and http://dl-ssl.google.com/android/eclipse with no luck. I always receive the error:

Cannot complete the install because one or more required items could not be found.
Software being installed: Android Development Tools
0.9.4.v200910220141-17704 (com.android.ide.eclipse.adt.feature.group
0.9.4.v200910220141-17704)

I tried installing it locally by selecting the archive/.zip (uncompressed) and receive the same error as above.

Help! I'm really jonesin' to get started on this :)

Jay
swartzfeger
Once Poster
Once Poster
 
Posts: 1
Joined: Sun Nov 15, 2009 9:01 pm

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: Google [Bot] and 3 guests