ADT 0.9 plugin

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

ADT 0.9 plugin

Postby aziziti » Tue Apr 28, 2009 9:31 am

Hello everyone, I'm installing the new 1.5 SDK, but I have not installed the ADT Eclipse 0.9, in fact I had this error:

Android Editors (0.8.0.v200809220836-110569) requires plug-in "com.android.ide.eclipse.common"

I work under linux, and I'm using Eclipse Europa Version: 3.3.0.

Any help please, and

Thank you in advance.
Attachments
Capture-Updates .png
Capture-Updates .png (33.4 KiB) Viewed 1801 times
aziziti
Freshman
Freshman
 
Posts: 8
Joined: Mon Apr 27, 2009 4:30 pm

Top

Postby WarrenFaith » Tue Apr 28, 2009 10:27 am

SDK 1.5 is not compatible with ADT 0.8... if you cant update (it looks like you are trying it), you should deinstall ADT 0.8 and install ADT 0.9 fresh... try it :D
WarrenFaith
Moderator
Moderator
 
Posts: 227
Joined: Fri Mar 13, 2009 10:59 am
Location: Berlin, Germany

Postby aziziti » Tue Apr 28, 2009 11:37 am

WarrenFaith wrote:SDK 1.5 is not compatible with ADT 0.8... if you cant update (it looks like you are trying it), you should deinstall ADT 0.8 and install ADT 0.9 fresh... try it :D


Thanks a lot! :D
aziziti
Freshman
Freshman
 
Posts: 8
Joined: Mon Apr 27, 2009 4:30 pm

Postby alpesh_harsoda » Wed Apr 29, 2009 1:01 pm

HI,
i have also same problem and fixed it using your solution.Thnks buddy. :)
Regards,
Alpesh Patel,
Logistic Infotech
http://www.logisticinfotech.com
User avatar
alpesh_harsoda
Senior Developer
Senior Developer
 
Posts: 106
Joined: Sat Sep 20, 2008 12:35 pm
Location: Rajkot,Gujarat(India)

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: Exabot [Bot] and 5 guests