Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - adb doesn't see my device

adb doesn't see my device

Common bugs/problems with the Android SDK the Emulator and the ADT-Plugin.

adb doesn't see my device

Postby JesseJames » Thu Mar 03, 2011 8:37 pm

Hello,
until now I've been using the Emulator and today a friend lent me his Archos 70 tablet. I just plugged in via USB, enabled the "debugging" in Settings/Applications but adb does not see it:


Code: Select all
~ $ adb devices
* daemon not running. starting it now on port 5037 *
* daemon started successfully *
List of devices attached



I'm on OSX 10.6


I am able though to mount the tablet's file system.

Any ideas ?

cheers,
Jesse
JesseJames
Freshman
Freshman
 
Posts: 8
Joined: Sat Dec 04, 2010 3:13 pm

Top

Re: adb doesn't see my device

Postby JesseJames » Thu Mar 03, 2011 8:55 pm

Found the answer here

Code: Select all
echo "0x0e79" >~/.android/adb_usb.ini


;)
JesseJames
Freshman
Freshman
 
Posts: 8
Joined: Sat Dec 04, 2010 3:13 pm

Top

Return to SDK/ADT/Emulator Problems

Who is online

Users browsing this forum: No registered users and 6 guests