Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - what is latest version in andorid

what is latest version in andorid

Put your problem here if it does not fit any of the other categories.

what is latest version in andorid

Postby tcsakthimai » Tue Jan 25, 2011 9:57 am

Hi, I am using android 2.3 and version 9.....

I have so many difficulties to design my page.....

I cant bring round corners,i cant change menu background,I cant bring popup menu and so on....

so, I have the doubt.... Is this i am using correct and best version or not....

If no, Please tell me the best android version....
tcsakthimai
Developer
Developer
 
Posts: 40
Joined: Wed Jan 19, 2011 2:21 pm

Top

Re: what is latest version in andorid

Postby m1shk4 » Tue Jan 25, 2011 7:02 pm

"Best" is rather abstract thing...
2.3 is the latest one(AFAIK, only Nexuses works on it at the time)
As for layout development - it is 99% the same, as it is on 2.x
Versions lower than 2.0 are too old and uncommon(already) to pay attention
m1shk4
Developer
Developer
 
Posts: 38
Joined: Wed Jan 12, 2011 4:26 pm
Location: UA

Re: what is latest version in andorid

Postby tcsakthimai » Thu Jan 27, 2011 7:13 am

I cant understand.....
what do you mean this "AFAIK, only Nexuses works on it at the time"
tcsakthimai
Developer
Developer
 
Posts: 40
Joined: Wed Jan 19, 2011 2:21 pm

Re: what is latest version in andorid

Postby m1shk4 » Thu Jan 27, 2011 8:21 am

As far as I know, only Nexus One and Nexus S can be updated to version 2.3 at the moment
m1shk4
Developer
Developer
 
Posts: 38
Joined: Wed Jan 12, 2011 4:26 pm
Location: UA

Re: what is latest version in andorid

Postby jonbonazza » Fri Jan 28, 2011 1:06 am

m1shk4 wrote:As far as I know, only Nexus One and Nexus S can be updated to version 2.3 at the moment

Actually, there are many custom roms for many different phones (including my Evo 4G) that use Android 2.3. The nexus S, however, is the only one with an official 2.3 release.
jonbonazza
Master Developer
Master Developer
 
Posts: 665
Joined: Thu Jul 15, 2010 2:58 pm
Location: WV USA

Top

Return to Other Coding-Problems

Who is online

Users browsing this forum: No registered users and 15 guests