Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - VIMP- older version applications for challenge

VIMP- older version applications for challenge

Put your problem here if it does not fit any of the other categories.

VIMP- older version applications for challenge

Postby csagar » Tue Mar 18, 2008 7:28 am

Hello friends,
does anyone has the idea whether applications developed in older versions [m3-rc37 and previous] would be accepted for the challenge or not ??? I read somewhere [forgot to bookmark the page :cry: ] that they won't be :x ....it would be ridiculous if they don't :evil:

thnx
csagar
Junior Developer
Junior Developer
 
Posts: 15
Joined: Sun Jan 06, 2008 1:42 pm

Top

Postby kiran » Tue Mar 18, 2008 7:50 am

Hi,
Adc faq they say that you can submit using any SDK. http://code.google.com/android/adc_faq.html#sdkversion . The submission form contains only two versions. M3-RC37a and M5-RC14. Is using M3-RC37a a problem?
:) smile it is the key that fits the lock of everybody's heart
User avatar
kiran
Experienced Developer
Experienced Developer
 
Posts: 78
Joined: Thu Nov 22, 2007 11:36 am
Location: India

thnx for the info

Postby csagar » Tue Mar 18, 2008 9:58 am

hi kiran,
thanks for the info....it seems older version applications could be submitted....quite a relief :]
csagar
Junior Developer
Junior Developer
 
Posts: 15
Joined: Sun Jan 06, 2008 1:42 pm

Postby Jesmiatka » Tue Mar 18, 2008 10:37 am

Some people already submitted an application BEFORE the m5 was released. So it would be lame if you only could submit an application with the latest version ;-)
Jesmiatka
Senior Developer
Senior Developer
 
Posts: 164
Joined: Mon Feb 04, 2008 3:37 pm
Location: Netherlands

Top

Return to Other Coding-Problems

Who is online

Users browsing this forum: No registered users and 13 guests