Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - problems with importing external jar

problems with importing external jar

Put your problem here if it does not fit any of the other categories.

problems with importing external jar

Postby fischrotze » Wed Jun 02, 2010 11:25 am

Hello,

I have a problem, when I want to import a library.
My process is the following:
buildpath --> add library --> User library --> User libraries --> New --> type the name --> select system library --> OK --> add jar --> select the jar from hard disk --> OK --> finish.
The library is in my package explorer and the related classes are under this library.
When I am starting the debugging process and I come to classes from the library it throws an error: Source not found. My PathClassFolder: data/data/<packageName>/lib is empty.

What I am doing wrong, please help me.

greets
fischrotze
fischrotze
Freshman
Freshman
 
Posts: 4
Joined: Wed Jun 02, 2010 11:11 am

Top

Re: problems with importing external jar

Postby anarche » Wed Jun 02, 2010 11:40 am

Seconded, I have had a mass of troubles with this, and only solved it by copying the entire lib into my project manually...
anarche
Master Developer
Master Developer
 
Posts: 369
Joined: Sun Apr 11, 2010 5:21 am

Re: problems with importing external jar

Postby fischrotze » Wed Jun 02, 2010 11:48 am

so, you added all the class files to your project?
fischrotze
Freshman
Freshman
 
Posts: 4
Joined: Wed Jun 02, 2010 11:11 am

Re: problems with importing external jar

Postby anarche » Thu Jun 03, 2010 12:28 am

yeah, but I only had four classes in a little toolkit I am building, so copy-paste wasn't a problem.

I'd still like to learn this. Does anyone have a fool-proof method for importing, coz I've tried everything I could google...
anarche
Master Developer
Master Developer
 
Posts: 369
Joined: Sun Apr 11, 2010 5:21 am

Top

Return to Other Coding-Problems

Who is online

Users browsing this forum: No registered users and 12 guests