Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Problem Copying picture files to emulator

Problem Copying picture files to emulator

Put your problem here if it does not fit any of the other categories.

Problem Copying picture files to emulator

Postby harshadaj » Wed Oct 29, 2008 7:44 pm

Hello,
I created a disk image sd100M.img and using adb push I am trying to copy .jpg files to the /sdcard/Pictures/.
I found that sometimes the pictures donot get copied at all,sometimes only 1 picture gets copied,but the result is never consistent. :(
Also when I do adb push,it shows (0 bytes copied in 7416... seconds).I have verified that the mode is read\write and not read-only.Can someone resolve this issue?
harshadaj
Freshman
Freshman
 
Posts: 2
Joined: Sat Oct 18, 2008 6:23 am

Top

Postby MrSnowflake » Thu Oct 30, 2008 9:48 am

[mod]No double posting please. I've locked this, the other one is open.
User avatar
MrSnowflake
Moderator
Moderator
 
Posts: 1439
Joined: Sat Feb 16, 2008 3:11 pm
Location: Flanders, Belgium

Top

Return to Other Coding-Problems

Who is online

Users browsing this forum: No registered users and 16 guests