Need help w/ purported v1.6 issue

Put your problem here if it does not fit any of the other categories.

Need help w/ purported v1.6 issue

Postby llowrey » Fri Nov 27, 2009 9:30 pm

I just published my first android app the other day and I'm getting some comments that it does not work on v1.6 devices (G1 in one case). I have set the minimum API to v1.5 and have tested in in the emulator on 1.5, 1.6, and on my Droid (2.0). Works correctly in all cases.

The comments do not indicate why it does not work, or what happens. The one reporting the v1.6 G1 issue says it does not open.

Any tips on how to debug this?

App Name: SNTP Client

I'll post URLs once the forum will let me.
llowrey
Once Poster
Once Poster
 
Posts: 1
Joined: Fri Nov 27, 2009 9:20 pm

Top

Return to Other Coding-Problems

Who is online

Users browsing this forum: No registered users and 19 guests