Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Google Android Analytics not showing data in web portal

Google Android Analytics not showing data in web portal

Put your problem here if it does not fit any of the other categories.

Google Android Analytics not showing data in web portal

Postby winslow » Mon Jan 21, 2013 6:40 pm

I've had Google Analytics setup for a week now and still no data in the google analytics web portal. Also no real time data.

I am getting successful tracker dispatches (note: I removed my analytic ID and replaced with UA-xxxxxxx-xx).
Code: Select all
01-18 11:03:38.031: V/GoogleAnalyticsTracker(615): Called dispatch
01-18 11:03:38.052: I/GoogleAnalyticsTracker(615): Host: www.google-analytics.com
01-18 11:03:38.052: I/GoogleAnalyticsTracker(615): User-Agent: GoogleAnalytics/1.4.2 (Linux; U; Android 4.0.4; en-us; sdk Build/MR1)
01-18 11:03:38.052: I/GoogleAnalyticsTracker(615): GET /__utm.gif?utmwv=4.8.1ma&utmn=153554207&utmt=event&utme=5(Exposure%20Fragment*Toggle%20Click*Printed%20Photo)(0)&utmcs=UTF-8&utmsr=1238x752&utmul=en-US&utmac=UA-xxxxxxx-xx&utmcc=__utma%3D1.545766597.1358368304.1358377186.1358533440.6%3B&utmht=1358535803519&utmqt=14534 HTTP/1.1
01-18 11:03:38.061: V/GoogleAnalyticsTracker(615): Scheduled next dispatch
01-18 11:03:38.061: V/GoogleAnalyticsTracker(615): Sending 1 hits to dispatcher
01-18 11:03:38.211: V/GoogleAnalyticsTracker(615): HTTP Response Code: 200


Has anyone else had this problem with Google Analytics getting successful 200 HTTP responses but not data in the analytics web portal?
winslow
Freshman
Freshman
 
Posts: 2
Joined: Wed Jan 04, 2012 4:42 am

Top

Return to Other Coding-Problems

Who is online

Users browsing this forum: No registered users and 14 guests